Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Das James Bond Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Scorpius

The Meek Ones

  • »Scorpius« ist männlich

Beiträge: 12

Registrierungsdatum: 25. Mai 2013

  • Nachricht senden

201

Donnerstag, 8. August 2013, 11:29

@Pille:

Herzlichen Dank für die rasche Umsetzung! Wesentlich besser! :thumbup:
Blessed are the meek: for they shall inherit the earth. [Mt 5:5; KJV]

Kronsteen

James Bond Club Deutschland - SPECTRE Nr. 005

  • »Kronsteen« ist männlich
  • »Kronsteen« ist der Autor dieses Themas

Beiträge: 4 317

Registrierungsdatum: 17. Mai 2013

  • Nachricht senden

202

Donnerstag, 8. August 2013, 11:51

Kurze Info: Ich habe die Darsteller-Umfragen von gestern bei den jeweiligen Darsteller-Threads im Diskussionsforum eingefügt (außer den Australier-Thread, der keinen Sinn macht, ihn einzufügen).
"Wer ist schon Bond im Vergleich zu Kronsteen?!"

Dalton ist Bond

Agent ohne Rückendeckung

  • »Dalton ist Bond« ist männlich

Beiträge: 246

Registrierungsdatum: 17. Juli 2013

  • Nachricht senden

203

Donnerstag, 8. August 2013, 12:19

Ok, gut zu wissen. Hoffentlich finden die Leute so die Umfragen.
"Ich helfe Menschen, die Probleme haben." - "Ein Problemlöser." - "Ich würde sagen, mehr ein Problembeseitiger." 8)

thomas004

Killed by KGB on Gibraltar

  • »thomas004« ist männlich

Beiträge: 230

Registrierungsdatum: 3. Juni 2013

  • Nachricht senden

204

Montag, 12. August 2013, 07:54

Hallo Pille!

Das Wochenende waren ja Kronsteen, Don-Corleone und ich in der Schweiz bei einigen Bond-Locations. Wir hatten nur Smartphones dabei (iPhone und Android), keine Notebook oder Tablet. Ursprünglich hatten wir geplant, live Fotos ins Forum zu stellen, was mit den Smartphones aber nicht ging:

1. Wir hatten es über Facebook versucht. Dort also das Foto hochladen (klappt problemlos) und dann die URL des Fotos hier verlinken. Leider kamen wir im Facebbok vom Handy nicht auf den URL-Link (wo man sonst nur rechte Maus klicken muss) ...

2. Wir hatten die Fotos ja auf den Telefonen. Auch der Versuch, im Thread über ShapeLoft die Fotos hochzuladen, scheiterte. Wir konnten zwar das Bild auf dem Smartphone anwählen und auch hochladen, aber das Feld mit dem Link konnten wir nicht anklicken. Das ging einfach nicht ... ;(

Kannst Du mal bitte schauen, was für Möglichkeiten/Wege/Lösungen es gibt, vom Handy Fotos (möglichst einfach) in Threads einzubinden? Danke! :)

Die Forum-Darstellung auf Smartphones finde ich sowieso nicht so optimal. Es ist ja quasi die ganz normale Browser-Sicht. Man muss ständig zoomen und hin- und herwischen, um den winzigen Text lesen zu können und Links zu klicken. Macht mir keinen großen Spaß ... :( Gibt es Möglichkeiten, das Forum auf Smartphones optimiert darzustellen?

Gruß, Thomas

205

Montag, 12. August 2013, 11:18

@thomas004
Die Ansichten und die Funktionen des mobilen Internets sind beim Handy und Tablet (IOS und Android) die gleichen. Nur dass beim Handy die Forenansicht in der Desktopversion klein dargestellt wird und man sich einen Ast scrollt. Das Hochladen von Bildern in Photobucket, usw. ifunktioniert auch. Nur ist das Handling mit den Links nicht so schön. Auch nicht das einfügen ins Forum. Wie du selbst feststellen musstest. Es fehlt die nette Funktion mit der rechten Maustaste auf dem mobilen Gerät.

Bilder ins Forum einbinden ist auch nur über externe Bildhoster (Shapeloft ist auch so einer) oder Facebook möglich.

Oder halt über die "Dateianhänge" Funktion im Forum. Man muss beachten, dass hier die maximale Dateigröße 150 kB nicht überschreiten darf! Und schon hat man wieder das nächste Problem auf dem mobilen Gerät. Wie bekomme ich ein Foto kleiner als 150 kB?
Es wird bestimmt keiner die Kamera auf den den VGA-Modus (640 x 480 Pixel) zurückstellen, wenn er an einer tollen Location ist, um dort Fotos zu machen. Die VGA-Auflösung ist auch keine Garantie für kleine Dateigrößen.

Werde es gleich mit dem Tablet testen, wenn ich den Text fertig geschrieben habe.


TEST: Ich lade ein Foto in VGA-Aufloesung direkt vom Tablet hoch. Funktioniert. Aber jetzt haben wir das nächste Problem.
Das Bild ist in diesem doofen Rahmen drin und dieser wird immer am Ende des Beitrages angezeigt.

Dabei wollte ich dieses besagte Bild in diesem Abschnitt drin haben.


Im Gastmodus werden die Dateianhänge auch nicht angezeigt!


@Pille
Es könnte durchaus eine App geben, mit der das Forum auf einem mobilen Gerät übersichtlicher angezeigt werden kann. Das Teil nennt sich Tab-Talk. Dieser Hinweis wurde mir angezeigt, als ich das gute www.ra-forum.com auf dem Tablet öffnen wollte.
»DanielWroughtonCraig« hat folgende Datei angehängt:
  • DSC_0002.jpg (98,6 kB - 11 mal heruntergeladen - zuletzt: 25. Dezember 2015, 20:57)

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »DanielWroughtonCraig« (12. August 2013, 11:29)


Pille

Wibbly wobbly timey wimey... stuff

  • »Pille« ist weiblich

Beiträge: 503

Registrierungsdatum: 9. Mai 2013

  • Nachricht senden

206

Montag, 12. August 2013, 12:13

Das Ding heißt Tapatalk, nicht Tab-Talk...

Ist installiert, probiert's mal aus. Womöglich müßt ihr noch die Tapatalk-App auf's Smartphone laden, die sollte kostenlos sein. Ich selbst kann's nicht testen, habe weder Smartphone noch Tablet.
Keine Mätzchen mehr, jetzt wird gespielt!

[img]http://www.sloganizer.net/style7,Forum.png[/img]

207

Montag, 12. August 2013, 13:36

@Pille

Ok, dann hält Tapatalk. ;)

Jetzt kommt die Meldung vom Forum, dass man die App Tapatalk laden kann. Wenn man moechte, wird man direkt mit dem Play Store (Android) verbunden und kann die App fuer 2,29 € kaufen.
Da mein Sony Experia Z Tablet eine Aufloesung von 1920 x 1200 Pixeln hat, werde ich auf den Test dieser App verzichten. Das Teil macht ja auch nur auf dem Handy Sinn.

Pille

Wibbly wobbly timey wimey... stuff

  • »Pille« ist weiblich

Beiträge: 503

Registrierungsdatum: 9. Mai 2013

  • Nachricht senden

208

Montag, 12. August 2013, 13:58

Ah, kost also doch was. Allerdings kommt man scheinbar über iTunes und über Amazon für umme dran.
Keine Mätzchen mehr, jetzt wird gespielt!

[img]http://www.sloganizer.net/style7,Forum.png[/img]

Kronsteen

James Bond Club Deutschland - SPECTRE Nr. 005

  • »Kronsteen« ist männlich
  • »Kronsteen« ist der Autor dieses Themas

Beiträge: 4 317

Registrierungsdatum: 17. Mai 2013

  • Nachricht senden

209

Montag, 12. August 2013, 17:58

Fürs iphone ist tapatalk kostenlos.
"Wer ist schon Bond im Vergleich zu Kronsteen?!"

Kronsteen

James Bond Club Deutschland - SPECTRE Nr. 005

  • »Kronsteen« ist männlich
  • »Kronsteen« ist der Autor dieses Themas

Beiträge: 4 317

Registrierungsdatum: 17. Mai 2013

  • Nachricht senden

210

Mittwoch, 14. August 2013, 20:25

Das Ding heißt Tapatalk, nicht Tab-Talk...

Ist installiert, probiert's mal aus. Womöglich müßt ihr noch die Tapatalk-App auf's Smartphone laden, die sollte kostenlos sein. Ich selbst kann's nicht testen, habe weder Smartphone noch Tablet.


Ich kann das Forum auf tapatalk irgendwie nicht finden. :ka: Alle möglichen Suchbegriffe schlagen fehl. War jemand schon erfolgreich oder weiß Rat? Pille vielleicht?
"Wer ist schon Bond im Vergleich zu Kronsteen?!"

Ahab

MI6 Staff

Beiträge: 342

Registrierungsdatum: 30. Mai 2013

  • Nachricht senden

211

Mittwoch, 14. August 2013, 20:41

@Kronsteen, Mania und Daniel: Ah, ich glaube, ich hab den Fehler gefunden. Der tritt auf, wenn ihr auf der Forenübersicht auf den Link in der Beschreibung vom IGIM-Forum klickt, stimmt's? Ist noch der alte pf-control-Link, werd ihn mal ändern.

@JamesBond: Hast du vielleicht sehr ähnliche Dateinamen verwendet und aus Versehen die falsche Datei hochgeladen? Wenn nicht, bleibt das Bild groß, wenn du deinen Browser aktualisierst?

Zum ersten Punkt: Also bei mir tritt das Problem immer noch regelmäßig auf. Es ist oft fast unmöglich sich einzuloggen und ohne wieder rauszufliegen zum entsprechenden Beitrag zu kommen. Außer man macht den Haken bei 'Dauerhaft angemeldet bleiben'. Ist das ein Bedienungsfehler, oder geht das anderen auch noch so?

Pille

Wibbly wobbly timey wimey... stuff

  • »Pille« ist weiblich

Beiträge: 503

Registrierungsdatum: 9. Mai 2013

  • Nachricht senden

212

Mittwoch, 14. August 2013, 21:11

@Kronsteen: Ich habe da, wie gesagt, überhaupt keine Ahnung von, da es mir an einem Smartphone mangelt und sich das wohl auch in naher Zukunft nicht ändern wird ;) Tapatalk ist jedenfalls hier jetzt installiert und aktiviert. Vielleicht muß man ja auf's Forum gehen und das irgendwie dann auf dem Phone aktivieren, damit es richtig angezeigt wird?

@Ahab: Wenn man nicht automatisch wieder ausgeloggt werden möchte, sollte man eigentlich das Häkchen bei "Dauerhaft anmelden" setzen ;) Oder fliegst du trotz Häkchensetzens raus, wenn du irgendwo draufklickst?
Keine Mätzchen mehr, jetzt wird gespielt!

[img]http://www.sloganizer.net/style7,Forum.png[/img]

Ahab

MI6 Staff

Beiträge: 342

Registrierungsdatum: 30. Mai 2013

  • Nachricht senden

213

Mittwoch, 14. August 2013, 21:23

Ah, okay, dann werd ich das ab jetzt tun. (Bins nur gewohnt gewesen, dass man auch ohne Häkchen zumindest bis zum nächsten mal Seite verlassen drin bleibt)

Kronsteen

James Bond Club Deutschland - SPECTRE Nr. 005

  • »Kronsteen« ist männlich
  • »Kronsteen« ist der Autor dieses Themas

Beiträge: 4 317

Registrierungsdatum: 17. Mai 2013

  • Nachricht senden

214

Donnerstag, 15. August 2013, 10:09

@Kronsteen: Ich habe da, wie gesagt, überhaupt keine Ahnung von, da es mir an einem Smartphone mangelt und sich das wohl auch in naher Zukunft nicht ändern wird ;) Tapatalk ist jedenfalls hier jetzt installiert und aktiviert. Vielleicht muß man ja auf's Forum gehen und das irgendwie dann auf dem Phone aktivieren, damit es richtig angezeigt wird?


Auf dem iphone muss man es nicht direkt aktivieren. Andere Foren habe ich auch einfach so gefunden. Aber vielleicht muss man es extra ektivieren? Hast Du da was aktivieren müssen, Pille?
Hier wäre der Link, der über die tapatalk-Hilfe angezeigt wird, um Foren zu aktivieren:

http://tapatalk.com/activate_tapatalk.php

Aber vielleicht ist das auch automatisch beim Upgrade geschehen.

Aber komisch, dass man es dann dort nicht finden kann... :ka:
"Wer ist schon Bond im Vergleich zu Kronsteen?!"

Pille

Wibbly wobbly timey wimey... stuff

  • »Pille« ist weiblich

Beiträge: 503

Registrierungsdatum: 9. Mai 2013

  • Nachricht senden

215

Donnerstag, 15. August 2013, 12:40

Gib mir 'ne Stunde, hoffe, daß das dann funktioniert ;)
Keine Mätzchen mehr, jetzt wird gespielt!

[img]http://www.sloganizer.net/style7,Forum.png[/img]

Kronsteen

James Bond Club Deutschland - SPECTRE Nr. 005

  • »Kronsteen« ist männlich
  • »Kronsteen« ist der Autor dieses Themas

Beiträge: 4 317

Registrierungsdatum: 17. Mai 2013

  • Nachricht senden

216

Donnerstag, 15. August 2013, 16:31

Tapatalk funktioniert jetzt und es ist wirklich sehr gut. :thumbup:
Finde es viel übersichtlicher als wenn man es nur über safari öffnet - eben wie eine richtige Forums-App!!
"Wer ist schon Bond im Vergleich zu Kronsteen?!"

217

Donnerstag, 15. August 2013, 19:42

Tapatalk funktioniert jetzt und es ist wirklich sehr gut. :thumbup:
Finde es viel übersichtlicher als wenn man es nur über safari öffnet - eben wie eine richtige Forums-App!!

Jo. Es funzt jetzt. Konnte das Forum finden. Nettes Spielzeug. Nur ist mir persönlich das Display beim iPod zu klein. :D


So schauts im Tapatalk aus:

[IMG]http://i843.photobucket.com/albums/zz355/DanielCraig2/_Bondforum/IMG_0003_zps07f56bc1.png~original[/IMG] [IMG]http://i843.photobucket.com/albums/zz355/DanielCraig2/_Bondforum/IMG_0004_zpsa658ada6.png~original[/IMG]

[IMG]http://i843.photobucket.com/albums/zz355/DanielCraig2/_Bondforum/IMG_0005_zps69b61ba4.png~original[/IMG] [IMG]http://i843.photobucket.com/albums/zz355/DanielCraig2/_Bondforum/IMG_0006_zps93316d36.png~original[/IMG]

[IMG]http://i843.photobucket.com/albums/zz355/DanielCraig2/_Bondforum/IMG_0007_zps3fbda13c.png~original[/IMG] [IMG]http://i843.photobucket.com/albums/zz355/DanielCraig2/_Bondforum/IMG_0008_zpsddbbc6d5.png~original[/IMG]

[IMG]http://i843.photobucket.com/albums/zz355/DanielCraig2/_Bondforum/IMG_0009_zpsb59e77b5.png~original[/IMG] [IMG]http://i843.photobucket.com/albums/zz355/DanielCraig2/_Bondforum/IMG_0010_zps7dad6450.png~original[/IMG]

[IMG]http://i843.photobucket.com/albums/zz355/DanielCraig2/_Bondforum/IMG_0011_zps186c91cf.png~original[/IMG] [IMG]http://i843.photobucket.com/albums/zz355/DanielCraig2/_Bondforum/IMG_0012_zps3ac1f1fd.png~original[/IMG]

[IMG]http://i843.photobucket.com/albums/zz355/DanielCraig2/_Bondforum/IMG_0013_zps63a9b2db.png~original[/IMG] [IMG]http://i843.photobucket.com/albums/zz355/DanielCraig2/_Bondforum/IMG_0014_zpsa32427c2.png~original[/IMG]


:stop: Jetzt habt ihr die nette mobile Spielerei dank meiner Neugier und dem www.ra-forum.com, die diese App schon länger benutzen. :D

Zardoz

MI6 Staff

  • »Zardoz« ist männlich

Beiträge: 405

Registrierungsdatum: 25. Mai 2013

  • Nachricht senden

218

Donnerstag, 15. August 2013, 21:15

Puh, endlich brauche ich mal nicht mein Monokel. :D
"Fuck you, I'm going to Hollywood!"

Pille

Wibbly wobbly timey wimey... stuff

  • »Pille« ist weiblich

Beiträge: 503

Registrierungsdatum: 9. Mai 2013

  • Nachricht senden

219

Donnerstag, 15. August 2013, 23:34

So sieht das dann also aus, interessant! Freut mich, daß es jetzt klappt, dann dürften ja jetzt alle erst mal zufriedengestellt sein :)

@Zardoz: Und dabei sind Monokel doch so dermaßen stylisch!
Keine Mätzchen mehr, jetzt wird gespielt!

[img]http://www.sloganizer.net/style7,Forum.png[/img]

Ahab

MI6 Staff

Beiträge: 342

Registrierungsdatum: 30. Mai 2013

  • Nachricht senden

220

Montag, 19. August 2013, 12:28

Also, ich möchte mit dem Problem nicht nerven und anscheinend bin ich der einzige, der hier dauerhaft das Problem hat, aber: Das mit dem eingeloggt bleiben klappt bei mir leider immer noch nicht so richtig. Selbst wenn ich das Häkchen setze, wirft er mich regelmäßig raus wenn ich ein Thema auswähle. Ich muss es teils vier oder fünf Mal versuchen, bis ich dann eingeloggt im Thema ankomme. Die Weiterleitung nach dem Einloggen klappt noch, allerdings komme ich dann ausgeloggt im entsprechenden Thread an. Wenn ich mich dann erneut einlogge (oben stehe ich dann immer als ausgeloggt) kommt folgende Meldung:
Der Zutritt zu dieser Seite ist Ihnen leider verwehrt. Sie besitzen
nicht die notwendigen Zugriffsrechte, um diese Seite aufrufen zu können.


Ganz seltsam, das ganze. Eigentlich bin ich was Foren und so angeht nicht ganz unwissend, aber das Problem nevt momentan schon ein wenig...